Real-Time Eligibility Payer Outage

Update

Waystar EDI has confirmed the following payers are not responding with usable data for eligibility checks. We are working with the payers to restore service as quickly as possible. Payers affected:

Medicaid Texas (SKTX0)- INTERMITTENT
Medicare A & B Eligibility (All States) (Z1073)- INTERMITTENT
Posted Apr 03, 2025 - 08:20 EDT

Update

Waystar EDI has confirmed the following payers are not responding with usable data for eligibility checks. We are working with the payers to restore service as quickly as possible. Payers affected:

Medicaid Texas (SKTX0)- INTERMITTENT
Medicare A & B Eligibility (All States) (Z1073)- INTERMITTENT
Posted Apr 02, 2025 - 13:05 EDT

Investigating

Waystar EDI has confirmed the following payers are not responding with usable data for eligibility checks. We are working with the payers to restore service as quickly as possible. Payers affected:

Medicaid Texas (SKTX0)- INTERMITTENT
Medicare A & B Eligibility (All States) (Z1073)- INTERMITTENT
Posted Apr 01, 2025 - 11:33 EDT