Real-Time Eligibility Payer Outages
Resolved
This incident has been resolved.
Posted Dec 09, 2024 - 10:55 EST
Update
Aetna Senior Supplemental Insurance (AESSI) & Aetna Administrator Medicare Supplement (Eligibility and Remits Only) (62118) continue to experience issues responding with usable data and we are actively working with them towards a resolution.
Posted Dec 04, 2024 - 09:27 EST
Update
Aetna Senior Supplemental Insurance (AESSI) & Aetna Administrator Medicare Supplement (Eligibility and Remits Only) (62118) continue to experience issues responding with usable data and we are actively working with them towards a resolution.
Posted Nov 25, 2024 - 15:29 EST
Update
Aetna Senior Supplemental Insurance (AESSI) & Aetna Administrator Medicare Supplement (Eligibility and Remits Only) (62118) continue to experience issues responding with usable data and we are actively working with them towards a resolution.
Posted Nov 20, 2024 - 11:12 EST
Update
Aetna Senior Supplemental Insurance (AESSI) & Aetna Administrator Medicare Supplement (Eligibility and Remits Only) (62118) continue to experience issues responding with usable data and we are actively working with them towards a resolution.
Posted Nov 13, 2024 - 09:43 EST
Update
Aetna Senior Supplemental Insurance (AESSI) & Aetna Administrator Medicare Supplement (Eligibility and Remits Only) (62118) continue to experience issues responding with usable data and we are actively working with them towards a resolution.
Posted Nov 07, 2024 - 13:57 EST
Update
Aetna Senior Supplemental Insurance (AESSI) & Aetna Administrator Medicare Supplement (Eligibility and Remits Only) (62118) continue to experience issues responding with usable data and we are actively working with them towards a resolution.
Posted Nov 01, 2024 - 10:14 EDT
Update
Aetna Senior Supplemental Insurance (AESSI) & Aetna Administrator Medicare Supplement (Eligibility and Remits Only) (62118) continue to experience issues responding with usable data and we are actively working with them towards a resolution.
Posted Oct 22, 2024 - 09:15 EDT
Update
Aetna Senior Supplemental Insurance (AESSI) & Aetna Administrator Medicare Supplement (Eligibility and Remits Only) (62118) continue to experience issues responding with usable data and we are actively working with them towards a resolution.
Posted Oct 07, 2024 - 09:51 EDT
Update
Aetna Senior Supplemental Insurance (AESSI) & Aetna Administrator Medicare Supplement (Eligibility and Remits Only) (62118) continue to experience issues responding with usable data and we are actively working with them towards a resolution.
Posted Oct 03, 2024 - 09:18 EDT
Update
Aetna Senior Supplemental Insurance (AESSI) & Aetna Administrator Medicare Supplement (Eligibility and Remits Only) (62118) continue to experience issues responding with usable data and we are actively working with them towards a resolution.
Posted Sep 24, 2024 - 09:20 EDT
Update
Aetna Senior Supplemental Insurance (AESSI) & Aetna Administrator Medicare Supplement (Eligibility and Remits Only) (62118) continue to experience issues responding with usable data and we are actively working with them towards a resolution.
Posted Sep 16, 2024 - 08:53 EDT
Update
Aetna Senior Supplemental Insurance (AESSI) & Aetna Administrator Medicare Supplement (Eligibility and Remits Only) (62118) continue to experience issues responding with usable data and we are actively working with them towards a resolution.
Posted Sep 09, 2024 - 09:08 EDT
Update
Aetna Senior Supplemental Insurance (AESSI) & Aetna Administrator Medicare Supplement (Eligibility and Remits Only) (62118) continue to experience issues responding with usable data and we are actively working with them towards a resolution.
Posted Aug 28, 2024 - 11:53 EDT
Update
Aetna Senior Supplemental Insurance (AESSI) & Aetna Administrator Medicare Supplement (Eligibility and Remits Only) (62118) continue to experience issues responding with usable data and we are actively working with them towards a resolution.
Posted Aug 14, 2024 - 09:26 EDT
Update
Aetna Senior Supplemental Insurance (AESSI) & Aetna Administrator Medicare Supplement (Eligibility and Remits Only) (62118) continue to experience issues responding with usable data and we are actively working with them towards a resolution.
Posted Jul 31, 2024 - 08:15 EDT
Update
Waystar EDI has confirmed the following payers are not responding with usable data for eligibility checks. We are working with the payers to restore service as quickly as possible. List of payers affected:

Aetna Senior Supplemental Insurance (AESSI)
Aetna Administrator Medicare Supplement (Eligibility and Remits Only) (62118)
Posted Jul 19, 2024 - 13:41 EDT
Update
Waystar EDI has confirmed the following payers are not responding with usable data for eligibility checks. We are working with the payers to restore service as quickly as possible. List of payers affected:

Aetna Senior Supplemental Insurance (AESSI)
Aetna Administrator Medicare Supplement (Eligibility and Remits Only) (62118)
Posted Jul 10, 2024 - 09:24 EDT
Update
Waystar EDI has confirmed the following payers are not responding with usable data for eligibility checks. We are working with the payers to restore service as quickly as possible. List of payers affected:

Aetna Senior Supplemental Insurance (AESSI)
Aetna Administrator Medicare Supplement (Eligibility and Remits Only) (62118)
Posted Jun 28, 2024 - 09:51 EDT
Update
Waystar EDI has confirmed the following payers are not responding with usable data for eligibility checks. We are working with the payers to restore service as quickly as possible. List of payers affected:

Aetna Senior Supplemental Insurance (AESSI)
Aetna Administrator Medicare Supplement (Eligibility and Remits Only) (62118)
Posted Jun 25, 2024 - 07:57 EDT
Update
Waystar EDI has confirmed the following payers are not responding with usable data for eligibility checks. We are working with the payers to restore service as quickly as possible. List of payers affected:

Aetna Senior Supplemental Insurance (AESSI)
Aetna Administrator Medicare Supplement (Eligibility and Remits Only) (62118)
Posted Jun 13, 2024 - 10:57 EDT
Update
Waystar EDI has confirmed the following payers are not responding with usable data for eligibility checks. We are working with the payers to restore service as quickly as possible. List of payers affected:

Aetna Senior Supplemental Insurance (AESSI)
Aetna Administrator Medicare Supplement (Eligibility and Remits Only) (62118)
Posted May 29, 2024 - 10:33 EDT
Update
Waystar EDI has confirmed the following payers are not responding with usable data for eligibility checks. We are working with the payers to restore service as quickly as possible. List of payers affected:

Aetna Senior Supplemental Insurance (AESSI)
Aetna Administrator Medicare Supplement (Eligibility and Remits Only) (62118)
Posted May 15, 2024 - 09:29 EDT
Update
Waystar EDI has confirmed the following payers are not responding with usable data for eligibility checks. We are working with the payers to restore service as quickly as possible. List of payers affected:

Aetna Senior Supplemental Insurance (AESSI)
Aetna Administrator Medicare Supplement (Eligibility and Remits Only) (62118)
Posted May 09, 2024 - 08:43 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 30, 2024 - 10:33 EDT
Investigating
Waystar EDI has confirmed the following payers are not responding with usable data for eligibility checks. We are working with the payers to restore service as quickly as possible. List of payers affected:

Aetna Senior Supplemental Insurance (AESSI)
Aetna Administrator Medicare Supplement (Eligibility and Remits Only) (62118)
Posted Apr 30, 2024 - 09:41 EDT